John asked in Yahoo ProductsYahoo Answers · 6 months ago

Anybody having problems with posting questions ?

This started yesterday I keep hitting submit when I go to my profile it shows the question is on there but it's on there like 2 or 3 times. What's going on ? Anybody else having this problem ?

3 Answers

Relevance
  • Future
    Lv 7
    6 months ago
    Favorite Answer

    Yes it's a glitch that won't show you a question or answer has been posted. If you click again it posts multiple times.

    • Future
      Lv 7
      6 months agoReport

      Seems like their solution was just to get rid of capthchas again.

    • Log in to reply to the answers
  • Daniel
    Lv 7
    6 months ago

    While im not having this Issue a Few people have Posted about it could be a Possible Bug with the YA Site there is no way to Fix that Unfortunately

    • Log in to reply to the answers
  • .
    Lv 7
    6 months ago

    Yes, as is evidenced by the number of posts in the Yahoo Answers subcategory about this very topic. There is a problem with the Submit button. Make sure you aren't hitting the button more than once. If it seems like your post isn't submitting properly, copy the text you typed, refresh the screen, and if it doesn't show up as posted, paste the text back in the question or answer box, and try again (usually a screen refresh will show it as posted).

    Always check the YA subcategory first, if you're having issues with the site or want to know how a feature works. Chances are, someone (or many) have already asked the same question and received valid answers.

    • Log in to reply to the answers
Still have questions? Get answers by asking now.